Outils pour utilisateurs

Outils du site


demandes_de_modules_python

Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentesRévision précédente
Prochaine révisionLes deux révisions suivantes
demandes_de_modules_python [2022/07/07 11:14] mlc_jean-patrick.pommier3demandes_de_modules_python [2022/07/07 11:22] mlc_jean-patrick.pommier3
Ligne 4: Ligne 4:
  
   * clifford (https://clifford.readthedocs.io/en/latest/#)   * clifford (https://clifford.readthedocs.io/en/latest/#)
-  * pyganja (https://github.com/pygae/pyganja)+  * pyganja (https://github.com/pygae/pyganja) ou mpl-toolkit.clifford (https://pypi.org/project/mpl-toolkits.clifford/)
   * dernière version de python3.10 au moins la 3.9 pour profiter des annotations +1    * dernière version de python3.10 au moins la 3.9 pour profiter des annotations +1 
   * ipywidgets +15   * ipywidgets +15
demandes_de_modules_python.txt · Dernière modification : 2022/09/23 11:35 de mbn_AIK02341